Dwolla python api 2.3.0 is not on pip, why?


(PK) #1

Could not find a version that satisfies the requirement dwolla==2.3.0 (from -r /home/ubuntu/projects/3.neatschool2/out/requirements.txt (line 5)) (from versions: 1.3.4.macosx-10.8-intel, 1.4.macosx-10.8-intel, 1.4.1.macosx-10.8-intel, 1.3, 1.3.1, 1.3.2, 1.3.3, 1.3.4, 1.4, 1.4.1, 1.4.2, 1.4.3, 1.4.4, 1.4.5, 1.4.6, 1.4.7, 1.4.8, 1.5.1, 1.6.0, 1.6.1, 1.6.2, 1.6.3, 1.6.5, 1.6.6, 2.0.0, 2.0.1, 2.0.2, 2.0.3, 2.0.5, 2.0.6, 2.0.7, 2.0.8, 2.0.9, 2.1.1, 2.1.2, 2.2.0, 2.2.1, 2.2.2)
No matching distribution found for dwolla==2.3.0 (from -r requirements.txt (line 5))


(Spencer Hunter) #2

@p_k, Sorry about that! These changes should now be the same on both GitHub and on PyPi. You can now update via pip