Antispam cookie issue while trying to get access token

(Vova Eliseev) #1

Hello, I tried to integrate the Dwolla into my site, and encountered the issue while I was following . It seems like the issue is connected to the cookies. I use PHP and and guzzle ( to make requests, and the problem that when I try to reach any of the following urls{client_id}&response_type=code&redirect_uri={redirect_uri}&scope={scope}

I see the antispam page with captcha. I also tried to use Postman for debugging and Postman works fine with cookie enabled, I tried to enable cookie in guzzle as well, but it didn’t work.

Can you please assist me, since I didn’t find any instructions on your site for PHP. And your new sdk swagger-php also doesn’t have any authentication logic.


(Vova Eliseev) #2

Actually I’m unable to make a request to the even via curl, I’m trying to use cookies, but as a response I’m getting the cloudflare antispam page with captcha etc. Any suggestions?

(Spencer Hunter) #3

Hi @vveliseevv, Can you private message me the name of your application/business, and your IP address and I can look into getting your IP whitelisted. Thanks!