Supplying ach addenda entries is currently not enabled

Hello!

I’ll like to enable this option. My sandbox account is : jean@sitiouno.com.

Hi @ricardo, This feature has been enabled on your Sandbox account. Let us know if you have any questions or run into issues!

Can I have it enabled as well? However, I don’t want to expose my email in public.

Hi @zrtsd, I have enabled this feature on your Sandbox account.